AWS Outage impacting some integrations
Incident Report for Gorgias
Resolved
The outage has been resolved on AWS side, and we reactivated the affected Attentive HTTP integrations.
Posted Dec 08, 2021 - 01:50 PST
Monitoring
AWS reported that their services are recovering from the outage. We continue to monitor the situation and will reactivate the Attentive HTTP integrations once the incident is over.
Posted Dec 07, 2021 - 15:18 PST
Identified
We identified the issue, and we are currently deactivating some Attentive HTTP integrations to avoid further delays. We will reactivate them as soon as the AWS outage is fixed.
Posted Dec 07, 2021 - 10:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:16 PST
Investigating
We are currently investigating the impact of an outage on Amazon Web Services (AWS). Currently HTTP integrations have been affected, causing slow downs. AWS status page: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 10:16 PST