Failures on the delivery of Whatsapp messages

Incident Report for Gorgias

Resolved

Meta's status page now reports the issue as resolved, and we've stopped observing new occurrences of the Whatsapp message failures.
Posted Apr 03, 2024 - 14:31 PDT

Identified

Meta is currently experiencing an outage to their Messenger and Whatsapp APIs (see https://metastatus.com/ ).

Whatsapp outbound ticket messages may fail with the `too many 500 error responses` error but should get successfully delivered on retries.
Posted Apr 03, 2024 - 13:21 PDT
This incident affected: Helpdesk Integrations (WhatsApp).