Delay in data processing

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 20:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 20:22 UTC

Identified

We have identified an issue causing a delay in data processing.
Posted Jun 09, 2025 - 19:07 UTC
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (us-east4-5f09).