Live updates (view counts and incoming message updates) are delayed
Incident Report for Gorgias
Resolved
This issue should be resolved. What happened is that we've received a lot more requests on the live-updates servers and this blocked the message queues and the issue cascaded trough our infrastructure. We're now changing our planning to mitigate fix these issues in the future. Again very sorry about this.
Posted Feb 04, 2020 - 10:53 PST
Investigating
We're currently experiencing high latency issues with the view counts, sending messages are loading slowly, and incoming messages are not automatically updated.
Posted Feb 04, 2020 - 09:19 PST
This incident affected: Helpdesk (REST API).