AI Agent on chat is handing over more than expected
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Feb
19
,
2025
-
15:02
PST
Monitoring
Internal latencies are beeing mitigated
Posted
Feb
19
,
2025
-
14:41
PST
Investigating
We are currently investigating this issue.
Posted
Feb
19
,
2025
-
14:30
PST
This incident affected: Automate (AI Agent).
×
Subscribe to Incident
Subscribe to updates for
AI Agent on chat is handing over more than expected
via . You'll receive .