This incident has been resolved. All reporting dashboards are now working fine again.
Posted Jul 17, 2025 - 10:33 UTC
Identified
We are currently experiencing an issue with our Reporting service on the production environment. Users may notice that reporting dashboards are not loading due to a high non-success status code rate at our helpdesk-web reporting endpoint. This is caused by a deployment failure that has resulted in the analytics not being served. Our engineering team is actively investigating the situation. We understand the impact this may have on your reporting needs and are working to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide further updates as they become available.
Posted Jul 17, 2025 - 09:18 UTC
This incident affected: Helpdesk Clusters (aus-southeast1-fcb9).