Instagram Direct messages received attachments are broken
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted May 09, 2022 - 01:55 PDT
Monitoring
Facebook team updated this issue status and provided a fix. Now attachments in instagram direct messages tickets should pull to Gorgias as expected. We are monitoring the fix before resolving the incident.
Posted May 05, 2022 - 06:41 PDT
Update
We investigated a solution involving a change on our side to try to fix this Instagram API issue, but to no avail.
The Facebook team is currently still at work on the issue and we are waiting for updates from their team.
Posted Apr 27, 2022 - 15:39 PDT
Update
Facebook is taking care of it now. We’re, also, taking a look at what possible actions we can do on our side to limit the impact of it.
Posted Apr 26, 2022 - 01:36 PDT
Identified
We have identified the issue. It seems that this issue with the Facebook API is widespread, and a bug report has been opened on the Facebook bug report platform: https://developers.facebook.com/support/bugs/1004663983788738/
Posted Apr 21, 2022 - 03:15 PDT
Investigating
Images and voice messages received from Instagram DMs are not correctly shown on ticket messages.
We are receiving broken links to attachments from facebook api.
Posted Apr 19, 2022 - 09:20 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).