Issue with adding new Shopify integrations
Incident Report for Gorgias
Resolved
We've implemented a fix, this is now operational.
Posted Apr 15, 2021 - 04:09 PDT
Identified
It is currently impossible to add new Shopify integrations. Existing Shopify integrations are working correctly. We're looking into it and will come back to you as soon as possible.
Posted Apr 15, 2021 - 03:24 PDT
This incident affected: Helpdesk Integrations (Shopify API & Mobile).