Stale results in customers search feature
Incident Report for Gorgias
Resolved
The synchronisation mechanism of our customer search feature on the us-central1-d8ff cluster is back on track.
The customer search REST API endpoints, as well as search bars in the Web application will now return up-to-date results.
Posted Sep 03, 2022 - 13:00 PDT
Identified
One of our cloud providers has an outage on their side in particular region, which is causing an issue in synchronisation mechanism of our customers search feature on us-central1-d8ff cluster.
As a result, some of the customer search REST API endpoints, as well as search bars in the Web application, return outdated result.
Posted Sep 03, 2022 - 08:49 PDT
This incident affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (us-central1-d8ff).