Chat incident

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Oct 18, 2021 - 16:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 16:27 UTC

Update

We have deployed a fix and we are monitoring the situation
Posted Oct 18, 2021 - 16:27 UTC

Identified

We have identified the issue and are currently preparing a fix.
Posted Oct 18, 2021 - 15:29 UTC

Investigating

We have received reports that attempts to reply to a chat ticket chat results in an error. We are investigating the issue.
Posted Oct 18, 2021 - 15:21 UTC
This incident affected: Helpdesk Integrations (Live Chat).