Recharge is undergoing a scheduled maintenance

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jan 26, 2025 - 04:05 UTC

Monitoring

Recharge is undergoing a scheduled maintenance during which time Recharge related operations will not function correctly.
Posted Jan 26, 2025 - 03:52 UTC
This incident affected: Helpdesk Integrations (ReCharge integration).