Unable to fetch Instagram DM conversations for some IG accounts
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 11:37 PST
Monitoring
A fix seems to have been implemented by Facebook, we are monitoring the result.
Posted Jan 17, 2023 - 10:39 PST
Update
Facebook's API is returning an unknown error when trying to fetch IG DM conversations for some IG accounts. Bug report on Facebook's side opened here: https://developers.facebook.com/support/bugs/1346422132760431/
Posted Jan 17, 2023 - 10:19 PST
Identified
Facebook's API is returning an unknown error when trying to fetch IG DM conversations for some IG accounts. We are opening a bug on Facebook's side.
Posted Jan 17, 2023 - 09:36 PST
This incident affected: Helpdesk Integrations (Instagram Direct Messages).