Delayed message processing
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 09:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 08:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2022 - 08:11 PDT
Investigating
We are investigating an incident caused by a lack of Google server resources. Current impact is:
- delay in rule execution
- delay in receiving shopify updates
Posted Oct 12, 2022 - 07:29 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps), Helpdesk Clusters (us-east1-2607), and Infrastructure & Cloud (Google Cloud Platform Google Compute Engine).