Issues fetching Instagram direct messages
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 02:28 PDT
Update
Instagram Direct Messages are back to normal now, we are continuing to monitor the situation
Posted Sep 03, 2021 - 02:26 PDT
Monitoring
Facebook has implemented a fix and we are monitoring the results
Posted Sep 02, 2021 - 18:42 PDT
Update
Facebook is aware of the issue and is currently working on a fix: https://status.fb.com/graph-api?ref=dfc
Posted Sep 02, 2021 - 12:51 PDT
Identified
The Messenger API for Instagram is currently returning an error every time we are trying to fetch an Instagram DM. We have opened an issue on the Facebook Platform Bug Reports.
Posted Sep 02, 2021 - 11:51 PDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 10:11 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).