The issue has been fully resolved. Message and ecommerce data processing is back to normal, and all previously delayed messages have been delivered to your helpdesk. Thank you for your patience!
Posted Jul 15, 2025 - 19:09 UTC
Monitoring
We're now seeing recovery and message processing is catching up. Any previously delayed messages will start appearing in your helpdesk shortly. Thanks again for your patience while we worked through this!
Posted Jul 15, 2025 - 18:31 UTC
Identified
We're currently seeing delays in processing messages and ecommerce data. This might cause some slower updates in customer conversations and order information. Our team is looking into it and working to get everything back to normal shortly. Thanks for bearing with us!