Delayed incoming messages and customer data updates
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 08:54 PST
Monitoring
This is now resolved, missed messages and customer data updates have all been imported.
Posted Nov 30, 2020 - 08:53 PST
Identified
Incoming messages and customer data updates are currently not being processed by Gorgias for some of our customers. We've identified the issue and are working on a fix, the problem should be resolved in 30mn. No messages nor data will be lost. We will let you know as soon as possible.
Posted Nov 30, 2020 - 08:00 PST
This incident affected: Helpdesk Clusters (us-east4-65cd).