Gmail integrations disconnecting
Incident Report for Gorgias
Resolved
Everything is operational now. We are still investigating what caused this issue.
Posted Nov 23, 2021 - 02:35 PST
Investigating
Some Gmail integrations started to disconnect automatically, starting from 1:00PM UTC. So far reconnecting the integration has worked to restore the functionality.
We are investigating the issue to understand the causes.
Posted Nov 22, 2021 - 09:01 PST
This incident affected: Helpdesk Integrations (Gmail).