Customers' search not up to date

Incident Report for Gorgias

Resolved

The issue is now resolved. We identified a specific payload that was blocking the search index update and addressed it. Everything is operating normally, and we’ll continue to keep an eye on things to ensure stability.
Posted Apr 07, 2026 - 04:32 UTC

Monitoring

We’ve mitigated for the issue and we’re continuing to monitor closely and will share any further updates if needed.
Posted Apr 07, 2026 - 02:56 UTC

Identified

We are currently experiencing an issue where customer search results in the Helpdesk may not reflect the most up-to-date information.

Our team is actively investigating the problem and working on a fix. In the meantime, some recently created or updated customer records may not appear correctly in search results.

We will provide an update as soon as more information is available.

Thank you for your patience.
Posted Apr 07, 2026 - 01:47 UTC

Investigating

We are currently experiencing an issue where customer search results in the Helpdesk may not reflect the most up-to-date information.

Our team is actively investigating the problem and working on a fix. In the meantime, some recently created or updated customer records may not appear correctly in search results.

We will provide an update as soon as more information is available.

Thank you for your patience.
Posted Apr 06, 2026 - 22:42 UTC
This incident affected: Helpdesk Clusters (us-central1-d8ff).