Delay in the import or missing Gmail messages
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 12:43 PST
Monitoring
We implemented a fix for the issue, and we're monitoring the results. So far it seems like everything is back to normal.
Posted Nov 21, 2023 - 12:02 PST
Identified
Starting from 10 am on November 21st our users may have experienced a delay in the import or missing Gmail messages.

We have identified the cause and are currently working on a fix.
Posted Nov 21, 2023 - 09:26 PST
This incident affected: Helpdesk Integrations (Gmail).