Networking error
Incident Report for Gorgias
Resolved
The issue with Google Cloud Networking has been resolved as of Tuesday, 2021-11-16 11:28 US/Pacific. More information about the incident on their status page: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 12:41 PST
Update
Our applications are back up online and handling incoming/outgoing messages again. No message has been lost during this period. More information about the incident on the status page of Google Cloud: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:15 PST
Monitoring
We are currently monitoring an outage with Google Cloud Platform.
It's affecting most of Gorgias's features and a lot of other service providers.
We will update this page as soon as we get an update from Google.
Posted Nov 16, 2021 - 10:09 PST
Investigating
Network providers are encountering partial outage.
Posted Nov 16, 2021 - 09:58 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps), Helpdesk Integrations (Email, Mailgun SMTP, Mailgun inbound email, Mailgun outbound email, Mailgun API, Gmail, Outlook, Live Chat, Smooch Core API, Facebook Posts & Comments, Instagram comments, Shopify integration, Shopify API & Mobile, Aircall Public API, Aircall Aircall Apps, Stripe API, Facebook Messenger, ReCharge integration, Native Phone, Instagram Direct Messages), Infrastructure & Cloud (Google Cloud Platform Google Container Engine, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Kubernetes Engine, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud Pub/Sub, Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud SQL), and Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff).