Customer Search Service Interruption

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted 3 months ago. Mar 11, 2025 - 10:29 UTC

Monitoring

Customer Search is now fully operational and up-to-date with the latest customer data.
Posted 3 months ago. Mar 11, 2025 - 08:30 UTC

Investigating

We are currently investigating an issue affecting our Customer Search service. The service is experiencing a lag and is not fully updated with the latest customer data from the past two hours.
Posted 3 months ago. Mar 11, 2025 - 07:16 UTC
This incident affected: Helpdesk Clusters (europe-west3-86c1).