Degraded performance and errors on views and bulk actions
Incident Report for Gorgias
Resolved
The incident has been resolved
Posted Oct 21, 2024 - 05:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 03:59 PDT
Investigating
We're experiencing issues with incoming chat messages, views and bulk actions not working as expected (e.g. closing tickets), we're currently investigating the problem and will post an update as soon as possible.
Posted Oct 21, 2024 - 02:42 PDT
This incident affected: Helpdesk (REST API, Web App).