Facebook integrations disconnected and unable to reconnect
Incident Report for Gorgias
Resolved
As per facebook team's update here: https://developers.facebook.com/support/bugs/994034301555870/, the incident has been resolved on their side.
Posted Jan 08, 2023 - 23:45 PST
Update
Most recent update we have from facebook's side:
"""
It looks like we have the info we need to investigate the issue further. I'm assigning this to our engineering team. We'll update this thread when we have more information. Please stay tuned.
"""
It looks like the issue has been properly pushed to their engineering team; continuing to monitor their updates on this.
Posted Jan 05, 2023 - 02:12 PST
Update
Will continue to monitor updates on facebook API's opened report bugs here: https://developers.facebook.com/support/bugs/994034301555870/
Posted Jan 04, 2023 - 08:15 PST
Monitoring
A work around has been implemented, our customers can now re-connect their deactivated integrations; we are still monitoring the status on facebook's side as well, as it seems multiple parties complained about the same issue and have opened bug reports on their side: https://developers.facebook.com/support/bugs/994034301555870/
Posted Jan 04, 2023 - 04:51 PST
Update
We found the cause of the issue and we opened a bug report on facebook API's side as they are not sending complete information needed for user roles/permissions; we're actively working on a fix and workaround until they have the issue resolved on their end.
Posted Jan 04, 2023 - 02:00 PST
Investigating
Some of our customers are reporting issues with their Facebook integrations getting disconnected and now being unable to reconnect them.

We are investigating the causes of this issue and will post an update as soon as there is news.
Posted Jan 04, 2023 - 01:00 PST