Mailgun integration is down
Incident Report for Gorgias
Resolved
The issue has been resolved by Mailgun and our integrations are fully functional
Posted May 28, 2024 - 00:38 PDT
Update
Mailgun has implemented a fix and our mail integration should be operational.

We are still monitoring the situation and we'll have a new update tomorrow at 09:00 CET

You can see the status of the incident on Mailgun status page here
https://status.mailgun.com/
Posted May 27, 2024 - 09:56 PDT
Monitoring
Mailgun has implemented a fix and all our integrations should be operational.

We are monitoring the situation and we'll post an update in 2 hours.

Mailgun status page can be found here
https://status.mailgun.com/
Posted May 27, 2024 - 07:20 PDT
Identified
Mailgun is experiencing an outage that is affecting our ability to send and receive emails.

We are currently investigating the issue, and will provide further details as they come from Mailgun in 2 hours.

You can see the status of the incident on Mailgun status page here
https://status.mailgun.com/
Posted May 27, 2024 - 06:43 PDT
This incident affected: Helpdesk Integrations (Mailgun SMTP, Mailgun inbound email, Mailgun outbound email, Mailgun API).