Scheduled Database Maintenance - Australia
Scheduled for Oct 28, 08:00 - 09:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 10:05 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 10:01 PDT
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Oct 21, 2024 - 16:28 PDT
This scheduled maintenance affects: Helpdesk (REST API, Web App) and Helpdesk Clusters (aus-southeast1-fcb9).