Messages delayed on one cluster
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 09:32 PST
Monitoring
Delay should be over and all late messages have been received. We are still monitoring.
Posted Feb 22, 2021 - 08:52 PST
Investigating
Messages are delayed on one of our clusters. We're currently investigating the issue.
Posted Feb 22, 2021 - 08:11 PST
This incident affected: Helpdesk Clusters (us-east4-65cd).