Chat and AI Agent features are currently unavailable

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 19:00 UTC

Monitoring

All affected services have been recovered and are now fully operational.
We continue to closely monitor the situation to ensure stability.
Posted Sep 02, 2025 - 16:15 UTC

Update

We’ve mitigated the issue and are continuing work to fully recover services.
Posted Sep 02, 2025 - 14:50 UTC

Identified

Chat and AI Agent features are currently unavailable. We’ve identified the root cause and our team is actively working on a fix as quickly as possible.
Posted Sep 02, 2025 - 14:33 UTC
This incident affected: Automate (AI Agent) and Helpdesk Integrations (Live Chat).