Outdated search results in customer search feature
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 09:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 09:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 08:53 PST
Investigating
Replication lag between Helpdesk database and search engine leads to outdated search results in the customers search feature.
Posted Jan 31, 2023 - 07:43 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-d8ff).