Issues with outgoing Messenger messages
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 19:04 PDT
Identified
Facebook API returns an error for outgoing Messenger messages. For now, it is not possible to reply to Messenger tickets via Gorgias. The issue has been reported by a lot of other companies, and the ticket has been assigned to someone in their engineering team. You can read more about the issue here: https://developers.facebook.com/support/bugs/733783060776081/
Posted Aug 06, 2020 - 14:06 PDT
This incident affected: Helpdesk Integrations (Facebook Messenger).