AI Agent degraded experience

Incident Report for Gorgias

Resolved

The third-party service has now fully recovered, and we are no longer experiencing any impact. AI agent systems are operating normally.
Posted Nov 27, 2025 - 10:16 UTC

Monitoring

We experienced an interruption due to an outage from one of our third-party providers. The provider has partially recovered and service performance has improved. Our systems are recovering, and we are continuing to monitor the situation closely to ensure full stability.
Posted Nov 27, 2025 - 09:45 UTC
This incident affected: Automate (AI Agent).