Ongoing Facebook bug impacting the reception of Messenger attachments

Incident Report for Gorgias

Resolved

Facebook has implemented a fix and has closed the issue: https://developers.facebook.com/support/bugs/393441492018560/
Posted Dec 01, 2020 - 19:20 UTC

Identified

The fix implemented by Facebook was not successful. Another issue has been opened and one of Facebook's Engineer has been assigned to the issue: https://developers.facebook.com/support/bugs/393441492018560/
Posted Nov 19, 2020 - 19:17 UTC

Monitoring

Facebook has implemented a fix and has closed the issue: https://developers.facebook.com/support/bugs/1248094478904310/
We are monitoring the results.
Posted Nov 06, 2020 - 21:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2020 - 21:57 UTC

Identified

Facebook is not sending the messages' attachments when notifying us about new Messenger messages. The bug is known by Facebook and one of their Engineer has been assigned to the issue: https://developers.facebook.com/support/bugs/1248094478904310/
Posted Oct 30, 2020 - 21:55 UTC
This incident affected: Helpdesk Integrations (Facebook Messenger).