Major outage in one of our clusters

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 25, 2021 - 00:22 UTC

Monitoring

The cluster should be back up, but we're still monitoring it.
Posted May 25, 2021 - 00:12 UTC

Investigating

We're investigating the issue.
Posted May 24, 2021 - 23:41 UTC
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).