Issues creating Phone tickets for Oubound calls
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Sep
04
,
2023
-
08:37
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
04
,
2023
-
08:16
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
04
,
2023
-
07:32
PDT
This incident affected: Helpdesk Integrations (Native Phone).
×
Subscribe to Incident
Subscribe to updates for
Issues creating Phone tickets for Oubound calls
via . You'll receive .