High error rate in the Helpdesk
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted May 04, 2020 - 08:55 PDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted May 04, 2020 - 08:19 PDT
Identified
The issue has been identified and a fix is currently being rolled out.
Posted May 04, 2020 - 08:10 PDT
Investigating
Our main database is considerably slower than usual which lead to errors loading the Helpdesk. We are investigating this issue and will keep you updated.
Posted May 04, 2020 - 08:01 PDT
This incident affected: Helpdesk (REST API, Web App).