Delay in receiving the realtime updates for the changes in the Customer widget

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 17:20 UTC

Monitoring

The issue has been mitigated, and we will continue to monitor the results. The latency for real-time updates should be back to normal.
Posted Oct 27, 2025 - 16:57 UTC

Identified

We are experiencing delays in receiving real-time updates for changes to the Customer widget. We are currently working on mitigating the issue.
Posted Oct 27, 2025 - 16:15 UTC
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (us-east1-c94b).