Helpdesk in us-east4-65cd Down
Incident Report for Gorgias
Postmortem

Apologies for the interruption. Our main database grew unexpectedly fast and ran out of disk space due to some work we’re doing to bring you a better experience in the future. We’re sincerely sorry for this unexpected outage. We will improve our alerting to avoid this in the future.

Posted Nov 11, 2022 - 18:41 PST

Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 18:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 18:01 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-65cd).