Rules execution and outgoing messages are delayed
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 16:56 PDT
Identified
Rules execution and outgoing messages are delayed. We already identified the problem and are processing messages as fast as we can. We will give you an update in an hour.
Posted Jun 29, 2020 - 14:34 PDT
This incident affected: Helpdesk Integrations (Email, Gmail, Outlook, Live Chat, Facebook Posts & Comments, Instagram comments, Facebook Messenger).