Delayed Search Results for Recent Tickets

Incident Report for Gorgias

Resolved

Ticket search is now up to date. Between 9:19 AM and 10:34 AM CEST, recently created or updated tickets may not have appeared in search results due to an infrastructure issue on one cluster. This has been fixed and all pending updates have processed. Tickets themselves were never affected.
Posted Jun 29, 2026 - 08:47 UTC

Identified

We identified an issue affecting ticket search. Since approximately 9:19 AM CEST, search results may not include the most recent tickets or reflect the latest updates to existing tickets. Tickets themselves are not affected — they are being received and processed normally, and all functionality outside of search continues to work as expected.
Posted Jun 29, 2026 - 07:53 UTC
This incident affected: Helpdesk Clusters (us-central1-d8ff).