Outdated Recharge data
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 15:38 PDT
Monitoring
ReCharge team implemented a fix and we are slowly getting back updates
Posted Apr 24, 2023 - 15:30 PDT
Identified
The Issue is confirmed on Recharge's side: https://status.rechargepayments.com/incidents/lm3ltnx84lsf
Posted Apr 24, 2023 - 15:17 PDT
Investigating
Recharge subscription is currently facing technical difficulties, Gorgias is no longer notified of new events for this integration.
Posted Apr 24, 2023 - 13:54 PDT
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433) and Helpdesk Integrations (ReCharge integration).