Messenger API for Instagram is down
Incident Report for Gorgias
Resolved
The incident is resolved from Meta's side, We've monitored the logs from our side and everything seems ok.
Posted Jun 10, 2024 - 04:39 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted Jun 06, 2024 - 05:02 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted Jun 05, 2024 - 03:42 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.
We are continuing to monitor and will update you as soon as we have more information.
https://metastatus.com/ig-messenger
Posted Jun 04, 2024 - 02:28 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted Jun 03, 2024 - 02:10 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted May 31, 2024 - 18:21 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted May 30, 2024 - 10:28 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted May 29, 2024 - 04:01 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted May 28, 2024 - 05:30 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted May 27, 2024 - 05:34 PDT
Update
The situation has not been resolved yet, and no updates have been released by Meta.

We are continuing to monitor and will update you as soon as we have more information.

https://metastatus.com/ig-messenger
Posted May 25, 2024 - 02:25 PDT
Update
The issue is not resolved yet, and Meta has not released any updates.

We will keep monitoring to confirm the resolution and will provide further details as they come from Meta.
Posted May 24, 2024 - 05:58 PDT
Update
Even though the issue has improved since last night, it is not fully resolved, and Meta has not released any updates yet.

We will keep monitoring the situation.
Posted May 23, 2024 - 23:52 PDT
Monitoring
We are seeing a decrease in errors, and the webhooks are starting to come through correctly. However, there is still no confirmation of resolution from Meta.

https://metastatus.com/ig-messenger

Will keep monitoring to confirm resolution of the issue.
Posted May 23, 2024 - 14:12 PDT
Identified
It appears that Meta services (API, Webhooks) are suffering from a widespread outage.

This has direct impact to our Instagram integration, it may be not working correctly at this time.

We are currently investigating the issue, and will provide further details as they come from Meta in 2 hours.
Posted May 23, 2024 - 11:46 PDT
This incident affected: Helpdesk Integrations (Instagram comments, Instagram Direct Messages).