DSA phone matching causing order/customer data to be missing
Incident Report for Gorgias
Resolved
We applied the fix that was effective in solving the issue. The problem should not persist anymore and Gorgias Helpdesk should work again without any issues.
Posted Oct 25, 2024 - 10:14 PDT
Update
The fix that we deployed works as expected, and with it we mitigated the issue. Currently, we are working on the data recovery and still monitoring the issue.
Posted Oct 25, 2024 - 07:14 PDT
Monitoring
We've just deployed a fix for the issue. Currently, we are monitoring.

We'll provide an update in the next 2 hours.
Posted Oct 25, 2024 - 05:07 PDT
Identified
We identified an issue with the Shopify default shipping address matching feature. The feature allows the integration to match the orders to a customer based on the default shipping address phone number.

The feature is disabled by default, so only the users that manually enabled the feature might encounter this problem. The issue may lead to some orders or order updates not being synced in the Shopify widget.

Currently we are working on a fix for this issue.

We'll provide an update in the next 2 hours.
Posted Oct 25, 2024 - 02:07 PDT
This incident affected: Helpdesk Integrations (Shopify integration).