Auth/OAuth related systems are currently unavailable
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Sep
16
,
2024
-
06:27
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
16
,
2024
-
05:39
PDT
Investigating
We are currently investigating this issue.
Posted
Sep
16
,
2024
-
05:09
PDT
This incident affected: Helpdesk Clusters (us-east1-2607).
×
Subscribe to Incident
Subscribe to updates for
Auth/OAuth related systems are currently unavailable
via . You'll receive .