Issues sending and receiving SMS/MMS
Incident Report for Gorgias
Resolved
The scheduled maintenance on Twilio is over and no other incidents are reported, SMS/MMS should be fully operational again.
Posted Oct 21, 2022 - 01:10 PDT
Monitoring
Due to planned maintenance by our phone services provider, there may be problems sending SMS/MMS or delays in receiving them.

For more information, please consult their status page: https://status.twilio.com.
Posted Oct 19, 2022 - 10:08 PDT
This incident affected: Helpdesk Integrations (SMS).