Ticket Views do not reflect latest ticket changes
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Oct
16
,
2023
-
11:14
PDT
Identified
The issue has been identified and a fix is being implemented. Only a subset of customers are impacted by this issue.
Posted
Oct
16
,
2023
-
07:37
PDT
Investigating
We are currently investigating this issue.
Posted
Oct
16
,
2023
-
06:45
PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).
×
Subscribe to Incident
Subscribe to updates for
Ticket Views do not reflect latest ticket changes
via . You'll receive .