WhatsApp, Instagram and Facebook messages might be delayed

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 18:29 UTC

Monitoring

We are experiencing an outage on Meta side that affects outbound messages on Facebook, WhatsApp and Instagram.
Posted Jun 12, 2026 - 14:58 UTC

Update

We are experiencing an outage on Meta side that affects outbound messages on Facebook, WhatsApp and Instagram.
Posted Jun 12, 2026 - 14:28 UTC

Identified

We are experiencing an outage on Meta side that affects outbound messages on Facebook, WhatsApp and Instagram.
Posted Jun 12, 2026 - 14:27 UTC
This incident affected: Helpdesk Integrations (Facebook Messenger, Instagram Direct Messages, WhatsApp).