Increased latency and error rate
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 11:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 10:16 PST
Investigating
We are currently investigating this issue.
Posted Dec 23, 2021 - 07:33 PST
This incident affected: Helpdesk Clusters (us-east1-635c) and Helpdesk (REST API, Web App, Mobile Apps).