Meta services are down
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 09:13 PST
Monitoring
We're seeing data from Meta coming in again correctly, and we're also observing an improvement on the Google SSO issue.
Will keep monitoring to confirm resolution of the issue.
Posted Mar 05, 2024 - 08:45 PST
Update
The issue is also affecting login on Gorgias via Google SSO, making login slower or not working in some cases. As a workaround, agents may use email/password in the meantime, if their account setup allows.

We will provide further updates as the situation develops, or in the next 2 hours at most.
Posted Mar 05, 2024 - 08:22 PST
Investigating
It appears that Meta services (API, Webhooks) are suffering from a widespread outage.
This has direct impact to our Meta integrations: Facebook, Instagram and WhatsApp, that may be not working correctly at this time.
We are currently investigating the issue, and will provide further details as they come from Meta.
Posted Mar 05, 2024 - 08:02 PST
This incident affected: Helpdesk (Web App) and Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages, WhatsApp).