High latency to access the helpdesk
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 13:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 13:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 13:12 PDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 13:03 PDT
This incident affected: Helpdesk Clusters (us-east1-main) and Helpdesk (REST API, Web App, Mobile Apps).