Delays in sending and receiving WhatsApp messages

Incident Report for Gorgias

Resolved

Posted Jun 30, 2023 - 02:25 PDT

Identified

WhatsApp Cloud API is facing network connectivity issues. Expect delays in sending and receiving messages.
Posted Jun 29, 2023 - 04:03 PDT
This incident affected: Helpdesk Integrations (WhatsApp).