Our connection with Ecommerce providers is degraded
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 13:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Next update will be posted in 2 hours
Posted Jul 17, 2024 - 12:16 PDT
Identified
We are experiencing an issue with delayed Shopify/Ecommerce updates. We are looking into the situation and we will have a new update within next hour
Posted Jul 17, 2024 - 12:01 PDT
Investigating
We are experiencing an outage on our ingestion pipeline and we are currently investigating it. We'll post an update in the next hour
Posted Jul 17, 2024 - 11:23 PDT
This incident affected: Helpdesk Clusters (us-east1-2607, us-central1-c433), Infrastructure & Cloud (Google Cloud Platform Google Cloud Pub/Sub), and Helpdesk Integrations (Shopify integration).